2006-07-21

New MySQL client libs in PHP 5.2

We were bundling MySQL 4.1.7 client library with PHP 5 releases up to 5.1.4 on Windows, so it was about time to upgrade to newer version.

PHP version 5.2.0 will contain MySQL client library version 5.0.22.

It is interesting that MySQL claims that you should matching version of your server and the client. Of course this is very impractical, and hopefully not really needed. See MySQL's PHP connectors page for details.

This upgrade sould also help resolve some outstanding PDO bugs.

You can test all this in practice by dow

No comments:

Post a Comment