2006-08-10

PHP 5.2 support on PECL4WIN

For those that don't know Pecl4Win site provides PHP users on the Windows platform the opportunity do download precompiled PECL extensions.

So far Pecl4Win supported PHP version 4.3.x, 4.4.x, 5.0.x, 5.1.x and 6.0.x. From now on, the site will compile PECL extensions that are compatible with the upcoming PHP 5.2.0 too.

Developers might benefit from compilation logs that can explain why some PECL extension does't compile on Windows, etc.

No comments:

Post a Comment